1

We are using SharePoint 2013 and enable blob cache on all our server. Which is working good.

Suddenly I was start getting error

An error occured in the blob cache. The exception message was 'The system cannot find the file specified. (Exception from HRESULT: 0x80070002)'.

In ULS Log Viewer When I double click on it I will get file name. Which is very good and I will try open that page correct the URL of the file. For example like some css is reference with wrong URL or some image is not published that I will published.

But I don't know that this file in which page reference wrong, so I can go there correct it.

Kindly can somebody help that how to find page name

enter image description here

-1

This was a Known Issue in 2010 and they fixed it with December 2013 CU.

I am surprised to see the same issue in 2013, did you apply the latest CU to your Farm.

Before applying the Latest Update, i would try to flush the Blob Cache.

$webApp = Get-SPWebApplication "<WebApplicationURL>"
[Microsoft.SharePoint.Publishing.PublishingCache]::FlushBlobCache($webApp)
Write-Host "Flushed the BLOB cache for:" $webApp
  • Reason for down vote is you giving wrong advice. It is not bug but as I explain you in my question that when I give wrong reference of css file in my file or when I don't publish some. Cache will throw file not found. error But I wanted to know in which Page that file is not reference correct. – Milind Dec 24 '14 at 2:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.