1

First time I've come across this issue, so I'm wondering if it is a known bug and if there are any workarounds.

I have a 'Multiple Lines of Text' field with Rich Text enabled. In IE, I get the editor toolbar on top of the field. In Chrome it is not there. What's up with that? Any ideas?

enter image description here

  • What version of IE are you running? Is this created programmaticly? – Christoffer Dec 11 '14 at 16:42
  • Running IE8. It's an OOB field and the screen shot is from NewForm.aspx – Michael Colbs Dec 11 '14 at 16:57
  • We had a simlar issue with SP 2007 / 2010 and IE 9 (worked) vs. IE 10 (did not work) when working with rich-text fields. The solution was to set the document mode in IE 10 back to IE 9. – pholpar Dec 11 '14 at 20:56
  • But it works in IE. It doesn't in Chrome. Do you think setting the doc mode to IE 9 will fix it in Chrome? I doubt it – Michael Colbs Dec 11 '14 at 20:58
1

SharePoint Rich Text editor is only supported in IE browser, thus they wont work as a RTE in Chrome or Firefox, rather they can work as a simple text editor. Here is the link to the Source -

SharePoint Rich Text Editor not working in Firefox and Chrome

  • little late to the party but I'll take it, thanks – Michael Colbs Oct 4 '16 at 15:32
  • Cheers !!!!!!!! – Ankur Hambir Oct 5 '16 at 7:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.