0

My Drop down navigation is auto including web part pages. I'm looked through the navigation settings and I have had no luck in removing. Any assistance would be appreciated.Screen Shot of my menus

1

You can change this behaviour using Site Navigation Settings

  1. Open Site Settings
  2. Click on Navigation
  3. Uncheck "Show pages" from Global Navigation section
  4. Click Ok
  • I thought that would resolve the issue, but I already checked that as well as the parent sites. – Bryan Smith Dec 3 '14 at 14:51
  • In the navigation settings page, can you see the tree view? You can use that to remove unwanted pages. – Amal Hashim Dec 3 '14 at 14:54
  • That works. However, I'd like to have that page listed on the left hand navigation. – Bryan Smith Dec 3 '14 at 15:07
  • I figured it out, if i add the link via the navigation settings instead of "Edit Links" on the left hand side, it works as expected. – Bryan Smith Dec 3 '14 at 15:08
  • You can use the Left Navigation section, enable Show Pages – Amal Hashim Dec 3 '14 at 15:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.