0

I have a sharepoint site that inheirts permissions from the main site's portal. These permissions allows anonymous users to view it. For my site I want the user to be asked to provide his username and password first before being able to access the site. So how can I do this?

2

You need to Stop Inheriting permissions from the parent site, and then you will see Anonymous Access option, click the option and set to None.

enter image description here

enter image description here

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.