0

I have installed a clipboard manager third party tool named "KWizCom". then i removed the web application which have this tool. but now the Central administration site become inaccessible. so to know what is the problem exactly, i modify the web.config file for the CA site , as follow:-

  • Search for the text “Callstack” and set the value to “true”
  • Search for the text “CustomErrors” and set the value to “Off”
  • Search for the text “Debug” and set the value to “true”

and now i will receive the following error:-

Could not load file or assembly 'KWizCom.SharePoint.Foundation, Version=13.3.0.0, Culture=neutral, PublicKeyToken=30fb4ddbec95ff8f' or one of its dependencies. The system cannot find the file specified.

when i try accessing the CA site , this what i will get exactly:-

enter image description here

so is there a way to solve this problem ?

0

It looks like when you deployed the tool it modified your CA web app in some way without being deployed there, by removing the web app without retracting the solution your central admin now expects that assembly to be present for some component.

Deploying the solution to the central admin(or somewhere else) will solve the error. Once that is done you can probably just retract the solution and it should work, if not you may have to do more poking around.

  • what i did is that i uninstall the related assembly from C:\windows\assembly and it worked for now. but when i access the farm solution inside Ca i found this solution there so should i retract this solution ? – john Gu Nov 28 '14 at 13:01
  • retracting the solution is up to you, it shouldn't break anything to retract it but it's probably not necessary if there's some reason why you want to keep the solution around. – Gilgamesh Nov 28 '14 at 13:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.