0

Somehow our whole AAM configuration has gone down the crapper over night and I am scratching my head on how to restore it.

Thoe only configuration present (for the web application at :80) at the moment is

Internal URL               |   Zone Public   |   URL for Zone 
http://portal.domain.com       Default           http://portal.domain.com

Where portal.domain.com is the actual public address of the machine. No internal urls are present at the moment and the sites are not reachable except for the Central administration, which is reachable locally.

If I visit a sitecollection on this webcollection on Chrome I get a blank page. If I visit the same address on IE11 I get an http response code 403 forbidden ( but no login prompt)

I've followed Alternate access mappings have not been configured

but to no avail. Please help me out on this one.

4
  • Are the bindings still intact in the IIS on the WFE server(s)? Nov 25, 2014 at 9:17
  • Yes. the http binding for port 80 and the domain portal.domain.com for all IP addresses unassigned is still active in IIS
    – Marco
    Nov 25, 2014 at 9:18
  • I found the one of the reasons why it was not working. As it turns out, "Require SSL" was enabled, although SSL is optional for this domain AND the SSL AAM is missing. So there were to errors playing hand in hand.
    – Marco
    Nov 25, 2014 at 9:25
  • Glad you got it sorted out! Nov 25, 2014 at 9:39

1 Answer 1

0

Like I've written in the comments to my question, one of the errors was "Require SSL" was enabled in the IIS configuration for this web site.

I don't know how the AAM could have gone missing, but I've recreated the SSL AAM. After this I went through restarting the SharePoint Timer service, SharePoint Administration service and restarting IIS and it worked again.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.