0

I know this question with SharePoint 2010 was posted, but it still not working. I created a publishing site and i give the same permission of portal Members to portal Visitors and that doesn't work, so right now i don't understand how this is working, please give me some possible solutions.

0

As the post you referred to suggests, make sure that all of your custom master pages, scripts, css, images, page layouts are all published. You can use "Content and structure" in the site collection settings page to publish in bulk.

I have also run into this when the inheritance on the Master page gallery was broken. Make sure that the Portal Visitors group and any other group you want to have access has Read permissions of the master page gallery located at _catalogs/masterpage

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.