1

I have trouble understanding a warning message I get when I start the AutoSPInstaller script. This is something I have seen first time after countless installations of SharePoint 2013. I have also no clues as to what causes this.

In the log file i can se Message i have pasted Down here. But i have never used Remote install and why is log saying that i have to enable Remote install? even when iam doing that it throw the same warning Message....


Transcript started, output file is C:\Users\s-sp_admin\Desktop\AutoSPInstaller-2014-11-18_9-05.rtf

| Automated SP install script |

| Started on: 18.11.2014 09:05:40 |

  • There are other servers specified as farm members in:
  • C:\Users\s-sp_admin\Documents\Install\AutoSPInstaller\SP\AutoSPInstaller\AutoSPInstallerInput.xml
  • but is not set to "true" - nothing else to do.

    - Completed!

| Automated SP install script | | Started on: 18.11.2014 09:05:40 |

| Completed: 18.11.2014 09:05:40 |


Windows PowerShell transcript end End time: 20141118090540


enter image description here

  • Issue is solved, i foud the BUG. All Active directory users was created with all cind of signs wich shouldent be there. ouer server provider created thiese users. Script is running normal...!! – adnan Nov 18 '14 at 14:41
1

Issue is solved, I found the bug. All Active directory users was created with all kind of signs which shouldn't be there. Our server provider created these users. Script is running normal now

| improve this answer | |
0

For reference, we had the same issue but a different solution. Our Pa$$W&rds used both dollar signs and ampersands. We needed to change those in order to get it to work.

Finally, I highly recommend working on your XML input file using a good editor like Notepad++ or good old Visual Studio - this helps a ton, especially to highlight any errors. Be especially mindful of invalid characters such as $ & " in your passwords etc.! Many script blow-up errors can be attributed to illegal characters or syntax errors in the XML. Finally, once you've populated your XML file with your environment/server specifics and before you attempt to run the script, pass the XML through a validator like this.

Source: The very end of AutoSPInstaller Home

| improve this answer | |
0

Here's another cause for the can't find SharePoint binaries

I had edited the file myself. One of the Managed Account XML element pairs was xxxx

HTH Nikos

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.