When I start a workflow (created in SharePoint Designer 2010) from a list in SharePoint 2010, the approval emails users receive do not display the title of the request.
Email example: Approval (47) has started on (no title). How do I link to the title correctly to display the name?

Designer is using this to display the above title. %Task Process: Item Title% The lookup for this field shows this.

Data Source: Task Process: Approval (47)

Field from source: Item Title

Another workflow uses the same settings and works. Any suggestions, please. Thanks.

  • Are you doing the approval on a document library? – Jordan Nov 17 '14 at 16:50
  • No, on a SharePoint list. – Zippy Nov 17 '14 at 17:12
  • Also, I noticed in the “List Content Type Information” page, under Column names, the "Title" field does not have “Item” listed as the source like it does on my other list. In this list, “Item” is attached to “Status.” The other list is basically a duplicate of this one but works. I have no idea if this makes any difference. – Zippy Nov 17 '14 at 20:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.