0

When I am exporting a SharePoint 2007 site using

stsadm -o export -filename c:\sp2007importedbackups\testbackup.cab  -url http://um-pc:6115 -includeusersecurity

I am getting the following error:

Export ran out of memory while compressing a very large file. To successfully export, turn compression off by specifying the -nofilecompression parameter.

Please guide accordingly.

4
  • are you trying to export or import? Nov 14, 2014 at 18:34
  • I am doing export.
    – RHM
    Nov 14, 2014 at 18:35
  • Your command says import was that a typo? Nov 14, 2014 at 18:36
  • Yes.It is a typo.
    – RHM
    Nov 17, 2014 at 11:03

1 Answer 1

0

The really big .cmp/.cab files export is creating can't be compressed. One way to workaround this is by specifying the -cabsize parameter on the stsadm -o export command to "60".

stsadm -o export -filename c:\sp2007importedbackups\testbackup.cab -url http://site -cabsize 60 -includeusersecurity

Source

1
  • I have tried the -cabsize attribute to 60 but it is still giving me the same error
    – RHM
    Nov 17, 2014 at 11:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.