0

I'm getting this error message in CA. I checked the timer service and it is up and running. I tried with "Repair Automatically" but use.

ULS Error

The following services are managed by SharePoint, but their running state does not match what SharePoint expects: FIMSynchronizationService. This can happen if a service crashes or if an administrator starts or stops a service using a non-SharePoint interface. If SharePoint-managed services do not match their expected running state, SharePoint will be unable to correctly distribute work to the service.. Automatic repair is being attempted.

  • Have you checked the Windows event logs as well? The Application and System log may contain relevant information. – pholpar Nov 14 '14 at 11:52
  • Hi Nadeem, unfortunately there isn't any errors in the system log. I've tried the steps in this blog but it is not fixing the problem. – san78 Nov 17 '14 at 10:40
0

I solved similar problem by starting search service from PowerShell:

$host1 = Get-SPEnterpriseSearchServiceInstance -Identity "YourServerName"
Start-SPEnterpriseSearchServiceInstance -Identity $host1

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.