1

I've seen several other forum entries for this issue in SharePoint Designer 2013 when accessing my SharePoint sites. It will pop up the message The server could not complete your request. For more specific information, click the Details button. repeatedly until I force to kill the SPDESIGN.EXE from the Task Manager. The message is very vague and does NOT tell you what is the root of error.

When you click Details button, it does NOT any information as well.

The solution on other sites is to enable anonymous authentication on the Sharepoint Web Services site. I've done that on my web app, as well as the SharePoint web services app, with the same error message. I've tried doing an IIS reset, as well as following the instructions on this link. I'm not sure what I'm missing.

  • Have you enabled Anonymous Authentication, Asp.net Impersonation, Forms Authentication and Windows authentication for SharePoint Webservices using inetmgr? – Amal Hashim Nov 10 '14 at 18:54
  • yes, I have. I still get the same error – Trevor Newhook Nov 10 '14 at 18:58
  • Can you check the SharePoint server and see any error in EventVwr or ULS Logs? – Amal Hashim Nov 10 '14 at 19:01
  • there are a bunch of errors in ULS Logs, but I don't know which ones relate to the sharepoint designer connection - some with owstimer.exe, some with v3wp.exe, and some with mssearch.exe – Trevor Newhook Nov 10 '14 at 20:06
  • Try connecting using SPD and keep and eye of the logs. Like connect at 4:00 and get all log event from 4:00 and look for errors. Also any error in the event logs? – Amal Hashim Nov 10 '14 at 20:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.