0

The issue I am having is that the "Edit Links" link located on the quick launch bar is no longer available on the site. Normally, if the page is a sub-site and inherits quick launch from the parent site will cause the "Edit Links" not to appear. However, other sub-sites from the site collection do have "Edit Links" as an option on the quick launch bar. I am aware of the other way to edit quick launch links by navigating to the "Navigation" option within site settings. However, I have a error within the navigation that when I select the link an "Sorry something went wrong" error appears. I believe this can be fixed by disabling the publishing feature, make the changes to the quick launch bar, and reactivate the publishing feature.

Does anyone know how to bring "Edit Links" link back to the quick launch bar?

I know there's script to suppress the link, however, is there script to enable the link?

  • You should get the Correlation ID you get when it says "Sorry something went wrong" and look into log files to see the actual error – Arsalan Adam Khatri Nov 5 '14 at 19:43
  • @ArsalanAdamKhatri I have done so, however, it does not supply a direct error. Meaning it hasn't helped any. – SharePoint Lady Nov 5 '14 at 19:47
  • @ArsalanAdamKhatri Can this be done in SP Designer 2013? – SharePoint Lady Nov 5 '14 at 21:02
  • No idea at all, let someone else jump in :) – Arsalan Adam Khatri Nov 6 '14 at 6:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.