I need help with document check-out.

My client when you drag the document to the library he gets checked out to the person who dragged the document.

I need to disable this check out that Sharepoint 2013 is performing alone. Remembering that with enabled Check-out workflows do not start and this is my problem.

Also I disabled the "Require documents to be checked out before editing", illustrated by figure below: enter image description here

When dragging media even with the option unchecked it continues to check out. Have a way to disable this feature only in this document?

enter image description here

  • Do you have versioning configured? If so, this may be causing the issue you are experiencing.
    – user49604
    Commented Dec 15, 2015 at 22:44

2 Answers 2


This may be caused by the enabled "Require content approval" setting of the library and/or required fields not being populated while uploading via WebDAV (aka Explorer View or UNC network drive mapped to the document library).

Until the required fields are filled appropriately, SharePoint considers such uploads drafts not worthy of bothering anyone except the author.

I don't think you can disable this behavior, but you can make all columns in the library optional and not require content approval.


In addition, if your library uses content types with mandatory columns, it is not enough to make those columns optional in the library - you will need to make them optional in the parent content type.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.