2

How to stop sharepoint 2013 from asking the login credentials whenever I open a word or excel document? I am already signed in to SharePoint

1

Office application will not use credentials from internet explorer until your site is not in the local intranet zone or in trusted sites zone in IE.

1

Change your browser setting.

  1. In your Internet Explorer "Internet Options" menu, add your SharePoint site URL to the list of Intranet sites and change the setting in IE Security Settings from "Automatic logon only in Intranet Zone" to "Automatic logon with current username and password".
  2. Select Tools » Internet Options » Security » Select Local Intranet » Select Advanced Enter in your SharePoint domain » ADD

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.