4

I have googled the problem, but couldn't find a solution for it. They are talking about underscore in the URL but in my case there is NO underscore(_) just an Hypen (-)....

Problem description

When I click on a list item to do display/edit then I get the error message below. I've set the in Internet Options, Privacy --- Accept All cookies(means met the slider to bottom), but the problem still appears, I can't see detail item or edit item, what could be the problem?

I'm using

  • Windows 8 to access from home our companies SharePoint 2010 site using Internet Explorer 11. I've installed on my local pc MS office 2010(word, excel, InfoPath....) and SharePoint Designer are installed.

My company site looks like:

https://mysite-collaboration.prod.domain.com/Name/RECORD it has a hypen (-) not underscore(_).

At work (internally):

I don't have problem at work. I'm using IE10.

From home:

I've that problem when I access SharePoint from Home. So can't do Display/Edit on items from home.

Error message:

The form cannot be displayed in the browser because the use of session cookies has been disabled in the current browser settings. In order to load the form, session cookies must be allowed.

0

Try to add your sharepoint site to "Trusted sites" security zone. And In IE 11 try to add your sharepoint site to compatibility view settings list(Under the "Tools" menu).

| improve this answer | |
  • Today I checked at home in the evening and it's already there in the trusted site. – user3080110 Oct 30 '14 at 7:56
  • Then you can install Fiddler on client machine and watch what is realy going on qith cookies. – Ruslan Dayanov Oct 30 '14 at 8:19
  • I see, can do that in the evening when I'm back at home pc home. :( at home it's not working. so I will start Fiddler and then go to the page and look on the things coming, do I need to check upfront things in Fiddler? – user3080110 Oct 30 '14 at 8:53
  • I have tried several options, but none of them worked. Is there any solution for this? – ch.smrutiranjan parida Feb 11 '17 at 6:51
0

you should check the following

  • Change IE setting to “always allow session cookies”. from Tools > Internet Options > Privacy Tab > Advanced.

    Add Site URL to Compatibility View List. from Tools > Compatibility View Settings.

    Add Site URL to Local Intranet Sites.from Tools > Security > Local Intranet.

    Clear cache and cookies. from Tools > Internet Options > General > Browsing History > Delete.

    Turn off Pop-up Blockers. from Tools > Pop-up Blockers > Turn off.

    try to access the form on different machines and browsers.

if this not solve the problem you should follow this link that discuss the same issue

Hope this info is help you

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.