0

Advance search webpart not visible in SharePoint2013. Any one suggest what to do ?

2

Go to the Advanced Search page in the search center site. Edit the page and Export the Advanced Search Web Part. After saving the exported web part file to your computer, go to the Web Part Gallery in the top level Site settings. Click "Files" in the ribbon tabs and upload the file you just downloaded.

At that point, the Advanced Search Web Part should show up under the "Miscellaneous" group when inserting a web part a Team Site page. If you edit the properties of the Advanced Search Web Part file in the Web Part Gallery to have a group of "Search" then it will show up under the Search group.

https://social.technet.microsoft.com/forums/sharepoint/en-US/99e6d5f2-76da-4fdd-8464-24159f12cee1/advanced-search-box-web-part-is-missing

3
  • no worries. I am glad it solve your issue – Supermode Oct 29 '14 at 22:49
  • i have another issue.It would be great if you please look into it. i posted it with heading "Search document from document library on basis of current login user" – Jon Oct 30 '14 at 11:54
  • +1 - though it's shocking that this isn't already provided and we have to DIY in a service we are paying for. The styling of the adv search box is also shockingly bad! – matt Jun 23 '16 at 20:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.