1

At Search it show me a 100 000 results, but when I try to search in site it's not showing any results. I change only alternative address. How Could I find out why it not showing any results?

3
  • 1
    You need to add more information to this post, it is very hard to understand what happens, and where. – Robert Lindgren Oct 27 '14 at 13:37
  • 10000 is it showing in the crawl log? – Amal Hashim Oct 27 '14 at 13:38
  • More it showing 100 000 – Grzegorz Z Oct 27 '14 at 13:38
1

I had this problem too.

You changed/added a new Address/URL? The Address of your Content Source has to be in "Default" Zone in your Alternate Access Mapping, because the Default URL in AAM is used in the Search Configuration.

Otherwise, "Search This Site" shows no results.

Check this out for more Details: http://blog.dafran.ca/post/2011/07/02/SharePoint-does-not-return-any-search-results.aspx

Edit: To add an additional URL to default zone: Central Administration > System Settings > Alternate Access Mapping > Select "Alternate Access Mapping Collection" (top right) then > "Add Internal URLs"

16
  • Jes I done this. How Could I bring back this search alive. – Grzegorz Z Oct 27 '14 at 13:44
  • I write a link adress and after thiss all changed to the link adres not the server name. – Grzegorz Z Oct 27 '14 at 13:47
  • 1
    Didn't work? In my case I'm using only one Default Address (https) and the others, like Intranet, Custom etc. are for HTTP, non-secure. But in IIS I only configured HTTPS Access. So first, what do you mean with "link address" ? You only have to put the URL of your WebApplication in Default Zone. And this URL has to be in your Search Content Source too. Or maybe you could provide some examples? – Fabian Oct 27 '14 at 13:59
  • 1
    Which one do you want to use? I wouldn't recommend using both as default... – Fabian Oct 27 '14 at 14:09
  • 1
    The error tells you that in another AAM you already set the exact same URL. Check your Access Mappings... – Fabian Oct 27 '14 at 16:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.