1

We are provisioning our User Profile Synchronization service.

In Central Admin, when we go to manage "Services on the Server" and click to "start" the User Profile Synchronization Service, it takes us to a dialogue where we configure the account it will use.

Problem is that there is no way to select the Profile Application! When I click on the dropdown box, there are no entries to choose from! Look at my dialogue box:

enter image description here

How can I get an entry there?

(Background info: I am not able to start the two ForeFront services, and I can't launch the FIM client, but at least my USer Profile Synchronization Service is "stopped" and not stuck at "starting".)

Since more screenshots were requested, here they are:

UPS in Manage Service Applications UPS Sync Service in Stopped Mode

  • If you have setup user profile service application correctly, it should appear in dropdown. Try creating one more UPSA and try if its working – SharePointMan Oct 26 '14 at 16:51
  • Should I delete the one I have? I do notice that it seems not to have a proxy. – bgmCoder Oct 26 '14 at 17:43
  • no need to delete old one. just create new one see – SharePointMan Oct 27 '14 at 6:24
  • I deleted it and recreated it. Waqas figured out what the problem was (answer below). – bgmCoder Oct 27 '14 at 14:40
1

Don't try to start the FIM services manually. Do the steps in following way.

  • create UPA service application.
  • start UPA service from manage services on server
  • now start UPA sync services from manage services on server

Make sure your farm administration account is in local administration group on the server where you want to start the services.

From your screen print, I am seeing that your user profile service is not properly created. i would delete user profile service application and create new one with new databases. At the end make sure it says started.

  • FIM services are stopped. UPS is running in my server's services (else I would not be able to log in correctly via RDP). I have created the UPS Service in SCA (whence my screenshot). My farm admin account is a local administrator. So why isn't there anything to select in that dropdown? I have the two ForeFront services to run using the farm account - is that wrong? – bgmCoder Oct 26 '14 at 12:40
  • FIM services stoped because UPA Sync is not started, could you please share following screen shot....from central admin > application management> manage services applications....Highlight the User Profile Services...From Manage services on server....highlight the UPA and UPA Sync services(from all server in farm). – Waqas Sarwar MVP Oct 26 '14 at 18:25
  • Waqas, I don't have a UPS Sync Service in "Manage Service Applications". I don't see the need for the screenshot, but I will post it at your request. And in "Manage Services on Server" My "User Profile Service" is in "start" mode, but the "User Profile Synchronization Service" is "stopped" and when I click on that, I get the problem that I posted in my question. – bgmCoder Oct 26 '14 at 22:40
  • their should be no UPS sync service because it is component of User Profile Service Application. So what i asked, did you created User Profile Service Application(that's why i asked the screen shots of manage services application)...so please make sure the that you Created User Profile Services and it says started....otherwise you will not get FIM /Sync – Waqas Sarwar MVP Oct 26 '14 at 23:08
  • 1
    That is problem, if you see it is saying starting it should be started, if I m not wrong.can you delet it n recreate it? – Waqas Sarwar MVP Oct 27 '14 at 1:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.