1

I added a web part to a page I created for a site collection sub-site having the project template. I am able to add a web part (Media & Content -> Page Viewer), but the Web Part Properties button on the Web Part tab is not enabled to edit its properties. The web part has focus and I am logged in as the administrator. What is required to enable the Web Part Properties button?

SharePoint 2013 SP1 Enterprise Edition, Windows Server 2012 R2, IE 11.

  • Are you in edit page mode? Have you selected the web part by clicking the check box? – Amal Hashim Oct 20 '14 at 18:45
  • i am in edit page mode. i am not sure to what check box you are referring. i have selected the web part by clicking on the page viewer (which is shown as a rectangle). then the Web Part tab appears in the ribbon. but when i select the Web Part tab, ALL of the buttons are disabled. – tony bonn Oct 20 '14 at 18:50
1

This is causing because of browser issues. Try to change the browser and see if you are able to reproduce this issue.

This link suggests the issue is with SharePoint and IE11

  • u da man!!! when you mentioned browsers, i remembered that i had problems with ssrs admin and had to add the site to compatibility list. the same action fixed it for this problem. thanks again!!! – tony bonn Oct 20 '14 at 19:15
  • Nice to hear your issue is resolved. Have a good day! – Amal Hashim Oct 20 '14 at 19:15
0

The best way is to go to Internet Explorer Compatibility View Settings add your web site URL it will solve your problem

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.