0

I've got an issue in SharePoint 2010 where I can only edit list forms with InfoPath. Any idea how to restore default form editing for a given site?

2

This works for both SharePoint 2010 and 2013.

Go to the list where you wanna get rid of the custom InfoPath forms, go to a list/library settings > Form Settings > Select "Use the default SharePoint form" and if you like to get rid of the customized forms, check the box for deleting the forms from the server.

enter image description here

  • My issue is that, after doing the above, i cannot edit the default form. I'm given the option of customizing the form in InfoPath, but I cannot edit it in SP. – ProjectUnmanaged Oct 17 '14 at 18:59
  • The above restores the forms to the default, and now you wanna edit them but not by using InfoPath? – Christoffer Oct 17 '14 at 19:02
  • What would you like to do? – Christoffer Oct 17 '14 at 19:15
  • That's correct. I'd like to use the default form editor, but it's not listed as an option. If i delete the infopath form, I'm still redirected to info path if i try to customize the form. It's like default form editing is gone – ProjectUnmanaged Oct 17 '14 at 19:15
  • I don't really know what you mean by default form editing.. Do you mean SharePoint Designer by any means? support.content.office.net/en-US/media/… – Christoffer Oct 17 '14 at 19:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.