0

I have applied SP 1 in My SP 2013 Server farm, now I am attempting for May 2014 CU.

In May CU page Microsoft says :

Prerequisites

You must install the following public update before you apply this cumulative update package:

2767999

Description of the SharePoint Server 2013 update: March 12, 2013

I already Installed SP1, does this apply to me anymore?

2

1 Answer 1

1

This is not May CU rather it is called April 2014 CU. Due to late release of this CU cause the confusion, This package released on May 7, 2014 instead in April.

Now for the requirement after the SP1 is little change:

Be aware that all Update for SharePoint 2013 require SharePoint Server 2013 SP1 OR March 2013 PU for SharePoint 2013 to be installed first.

Read this: http://blogs.technet.com/b/stefan_gossner/archive/2014/05/08/april-2014-cu-for-sharepoint-2013-has-finally-been-released.aspx

Now as you are on the SP1 then you dont need to the install the March PU, rather simply Install the April CU 2014.

One thing As of now, we have the October CU 2014, why not go to latest one. just one thought. If you want to apply the October CU then you need the Sep CU 2014, due to package changes.

Also be aware that in October no so called "Server" or "Uber" packages have been released instead only fix packages for individual components of SharePoint have been released. That means if your SharePoint system is on an older patch level than September 2014 CU you need to install September 2014 CU before installing the below listed October 2014 CU fixes in order to update your system to the latest patch level. With other words: It is highly recommended to install SP1 and September 2014 CU before installing October 2014 CU! See SharePoint Patching Demystified for details.

http://blogs.technet.com/b/stefan_gossner/archive/2014/10/14/october-2014-cu-for-sharepoint-2013-has-been-released.aspx

9
  • If i update October Cu , does it cover all the CU between Sp1 and October CU Oct 16, 2014 at 18:12
  • Yes Microsoft says It is highly recommended to install SP2 and September 2014 CU before installing October 2014 CU! blogs.technet.com/b/stefan_gossner/archive/2014/10/14/… Oct 16, 2014 at 18:18
  • What is Sp2 he is referencing to here Oct 16, 2014 at 18:19
  • That article is for 2010! there is another one for 2013, stating that SP1 and September CU are prerequisites Oct 16, 2014 at 18:33
  • 1
    Me personally would read through the KB articles for October CU and see if there are any major fixes that you are affected by. If not, just settle with the "easier" September CU for now Oct 16, 2014 at 18:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.