1

We have a problem with some Word files in a SP2013 document library. These Word files are created with a dotx template and after this they were shared (one time with the standard SharePoint Share function and another time with a custom solution). So on both ways to share the user which has no access to this site has to type in his credentials when he wants to open the file. So we tried to put in the credentials of the user but it didn't worked. Afer we have clicked cancel twice the file opens. When we access the user to the site everything works fine (why not :-))

The interesting thing on that is, that we also created docx templates and did the same testing like before. Everything workded fine with not accessed users so there must be something with the dotx files.

Had anybody the same problems? We als had seen that the name and the URL of the template is stored in Word. Could this be that word wants to look for this template?

Many Thanks BR Michael

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.