0

I have a big problem. My Sharepoint Designer 2013 does not show workflows for editing, when I try to edit it only show a blank page to create a new one. When my friend tries on your computer everything works fine.

Can anyone help?

Thank you.

1
  • I try clean cache from my Sharepoint Designer but doesen't works. Commented Oct 14, 2014 at 18:21

2 Answers 2

2

Problem solved. I did a Windows Update recommended by microsoft and it worked.

1

Who created the workflow ? Is it your friend ? If your friend has created it then it might be the case that he has not yet checked in the files.

It should be visible if everything has been Checked In.

Let us know if it helped.

2
  • Hi Amit. It's happening to all workflows of all sites and for all domains, but only in my notebook. Commented Oct 14, 2014 at 12:58
  • Have you tried logging in on some other system with your credentials ? This may narrow-down the focus area for the root cause.
    – Amit Tyagi
    Commented Oct 14, 2014 at 18:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.