0

I tried creating a new web application but an unexpected error occured and suddently all my sites were off.I tried restarting my IIS but i still cant find get the sites up

  • Is your Central Administration site working? Are WebApplication pools in IIS started? – Ruslan Dayanov Oct 13 '14 at 12:11
  • Yes my Central admin site is working and all my Webapplication pools are started – Klein_Jnr Oct 13 '14 at 12:17
  • 1
    How many servers in farm? what error you are seeing in the Event Log / ULS logs? Check if Database Server is up and All Content DBs are Online? – Waqas Sarwar MVP Oct 13 '14 at 12:21
  • Can you post the full error - is it IIS/.NET or SharePoint error page you are seeing? Enable debugging error in web.config (CallStack="true"; customErrors mode="off"; compiliation debug="true") This will give you more verbose .NET errors. – Jesus Shelby Oct 13 '14 at 12:25
  • 1
    It absolutely can. There are various symptoms associated with a full hard drive on the SQL server hosting the configuration and/or content databases including the famous "the farm is not accessible" error as well as generic 503 errors. If you've freed up some disk space on the SQL server and have kick-started any stopped application pools, you should be good to go. Are you up and running at this point? – nsturdivant Oct 14 '14 at 14:22

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.