1

I have a Visio drawing with .vdw , then I used the Visio Web Access web part to add the drawing to my wiki page. I set the following settings for the web part:-

enter image description here

But I will get a free upper area as shown in he below picture:-

enter image description here

Now I can move the mouse on the drawing and drag it to start from the upper area,, but of course I need this change to be permanent,, so can anyone advice on this please

Thanks

bumped to the homepage by Community yesterday

This question has answers that may be good or bad; the system has marked it active so that they can be reviewed.

  • I'm pretty sure that this is the visio drawing that is the problem, not the webpart. Check the margins/size/borders in your visio drawing. – Christoffer Oct 9 '14 at 14:37
  • @user19952 i though the same way at first. but i have modified the visio drawing to fully occupy the page inside the visio software.but still i will get the same problem. so there is no way to add additional components inside the current visio drawing because it fully occupied the drawing ... so i think it is the web part problem,, what di u think? – john Gu Oct 9 '14 at 16:44
0

I had the same issue... The solution was that i had a text box that i had rotated and the area of the text box went into the area above the drawing - even though there was no text in that area at all!!

Under the Home tab, there is a box that looks like it's rotating... that is Text Block (Shift+Ctrl+4) and with that you can click on the boxes to see the size they actually reserve for text.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.