0

'Follow' functionality has recently stopped working in our Production environment. If you notice from the error, the URL is incorrect. It is prepending the server name twice. The URL should just be http://dcospa001-cgy/Pages/Home not http://dcospa001-cgyhttp://dcospa001-cgy/Pages/Home

enter image description here

Any Ideas? This was working up until 2 days ago. This also occurs with our AAM / alias

  • Most likely there's a typo somewhere in the settings. Note that the second http// has no colon after the protocol schema name. – Alexey Krasheninnikov Oct 6 '14 at 18:43
  • Yes, that sounds right. But I'm not sure which setting controls this – Colbs Oct 6 '14 at 19:59
  • iisreset or clear configuration cache – Supermode Oct 7 '14 at 0:22
  • Thanks! I tried both, no luck. Strange because it says I'm already following the site on the second attempt – Colbs Oct 7 '14 at 1:36
  • There's a Social list on your MySite that records the objects you follow. – Alexey Krasheninnikov Oct 7 '14 at 3:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.