1

I am trying to configure a Blog site for end users and I have already added the Enterprise keyword column to the list. However, I have noticed that I am unable to view any of the tags I inserted while writing the post. I would like the tags to show up just like they do on this site. Below the post and clickable. Is this possible?

-1

The easiest way to key tags like support is to enable on the Posts list via List Settings > Enterprise Metadata and Keywords Settings and make sure it is checked to "Add an Enterprise Keywords column to this list and enable Keyword synchronization".

Once you enable it you will be get the tags.Add tags to a blog post in SharePoint 2013

  • Hello, That's already enabled. The issue isn't that the field isn't showing up when creating a blog post, it's that the tags aren't showing in the completed blog post when viewed after it's been created. They aren't showing up anywhere in the post. – Paul Oct 1 '14 at 18:36
  • did you check the view of the blog posts if that cloumn included in the view? – Waqas Sarwar MVP Oct 1 '14 at 18:38
  • Yes, the column is included in the list view of the blog but when I go back to the blog's homepage, where the post layouts come into play (basic, boxed, inline) I am unable to see any keywords/tags. – Paul Oct 1 '14 at 18:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.