0

I have setup my SharePoint 2013 server with external access via AAM using the external FQDN as the default and the internal one as 'Intranet'

I can access the site externally using anonymous access but 2 problems:- A. no content shows on the page and B. when I click 'sign in' internally it just loops the page, not actually signing me in, but externally, it just redirects to the internal FQDN but without prompting for credentials.

2

After much trial and error, I found that ARR has an option that is not on by default when adding a Server Farm:

'Reverse Rewrite Host in Response Headers' under the 'Proxy' section. Once this was turned on, all links pointed to the correct locations!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.