0

I have created a SharePoint 2013 workflow using Designer that is supposed to create a subsite. When I go into the App Permissions site setting to authorize the app, it is not showing up in the list of workflows that can be authorized. Is there something wrong with my site settings or other configuration, or is there something else I can do with the workflow to get it to show up? I have already checked and App Permissions are enabled on the server.

0

You have to first publish any Designer 2013 workflow within the site collection to create that "Workflow" item in the site app permissions list.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.