0

Blob Cache is activated for the web app.

I have tried this on another site collection and it works.

On this particular site collection, I still see the standard renditions and not my custom ones.

Any guess?

1

First try refresh page with CTRL+F5 if page changes then

Go here

http://YOURSITE/_layouts/15/objectcachesettings.aspx

and Flush the object cache

In the Object Cache Reset section, do one or more of the following:

To force the current server to flush its object cache, select the Object Cache Flush check box.

To force all servers in the farm to flush their object caches, select the Force all servers in the farm to flush their object caches check box.

When you select one or more of the check boxes, all entries in object caches will be flushed immediately when you click OK. If you do not select any of the check boxes, caches will manage the expiration of items based on when they time out or are changed in the site.

http://technet.microsoft.com/en-us/library/cc770245%28v=office.12%29.aspx


  • Go to top level site settings on your Portal

  • Select Site Collection Administration -> Site Collection Object Cache

  • Check ‘Force all servers in the farm to flush their object caches’ under object cache reset

  • Select ok to reset the cache

As soon as you do this, you will find the cache is reset, and all the latest changes will now be reflected on your SharePoint site.

  • I have done all of that but nothing has changed. I am also able to see the custom renditions I added in the webgallery xml file, but still they do not appear in the button 'image rendition'. – susan Sep 24 '14 at 14:50
0

What resolved the problem for me is running this code on the server

$webApp = Get-SPWebApplication "" Write-Host "Flushed the BLOB cache for:" $webApp

WebApplication url was my web application

and now I can see the renditions

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.