1

I'm very new to SharePoint. Our company has installed SharePoint and I'll be the manager of our site for our department.

I'm experimenting with document columns and successfully added new columns and and a custom content type. during the experimenting process I accidentally added new columns to the default "Document" content type.

I think I'm in the right place to edit the document types and content types but there is no link to edit. I can create new but I can not edit existing.

I'm confused because I'm sure I did this before.

Should the highlighted areas be links to an edit form? They're not!

Should these be edit links?

0

Make sure you are on the Root site of your Site Collection when you click Settings > Site Settings. You we're probably on a sub-site when you clicked the settings.

  • Good idea but didn't help. Same problem from the main site. I'm sure I'm on the main site or the sub site because the font color changes for "Site Settings, Site Content Type." – TomS Sep 18 '14 at 13:34
0

there are two methods - >

1) as MLF noted goto the root site collection level as your subsites will inherit the site content type from the root

when your in site settings -> under Site Collection Administration click on -> Go to top level site settings and that should send you to the correct location -> click on site content types

2) goto a document library that uses the site content type -> goto list settings -> if its using the content type it should be displayed under Content Types -> select the contentype -> goto the parent level contenty by clicking on the url and then update the content type fields as you wish, you need to also select to Update all content types inheriting from this type? as yes to make sure all child inherited content types from this parent is also changed thoughout!

  • Thank you. I was able to figure it out with help from both of you. I have 3 levels to add documents. I thought I only had 1 sub-site but it appears that I have 2. One our corporate IT setup and the other I made. I wasn't at a high enough level. Appreciate the "inheriting" comment. This put several things in perspective. – TomS Sep 18 '14 at 14:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.