2

I am trying to configure Active Directory Import in SP2013, the problem is that on Add new synchronization connection screen I am getting "No containers to display" error after clicking "Populate containers".

enter image description here

The account which I specified has replicate directory changes permissions. The structure looks like this:

enter image description here

1

In the connection setting, you should use the Fully Qualified Domain Name, and not only the domain name you're using when you're signing in to a computer in the domain. Neither should you use the forest name which looks like tmpl-dev.local in your case. Your FQDN might be tmpl-dev.company.com which differs from the forest name and the <domain name>\<user name>.

Reference: First Look: SharePoint Server 2013 Active Directory Import (harbar.net)

If you have the FQDN in the connection setting input box, then you need to specify Synchronization Options in the Configure Synchronization Settings page. Select Use SharePoint Active Directory Import and save.

enter image description here

Reference: Step by Step: Active Directory Import for SharePoint 2013

1

If you have a forward looking zone for your domain to your DC then you can just enter the domain name. I encountered the error "No containers to display" because I used the FQDN. When I changed this to just the domain name it was fine.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.