0

I have configured search and created a site collection using search center template . Why cant i see the search verticals in OOTB ? like Videos,Conversation tabs etc

Also if i type the entire word only then the results are being returned . Eg - if i type "Superform" the results are returned . But if i type "uper" , no results are displayed .

0

2 Answers 2

4

Did you create an Enterprise Search Center or a Basic Search Center. Only the Enterprise template has the Search Verticals preconfigured. SharePoint Search uses word breaking for indexing. Your search for "uper" will not work. You could search for "Sup*" and find the content.

6
  • thx , 'Sup' doesnot return me results .
    – Nikhil J
    Sep 12, 2014 at 20:05
  • Did you add the asterisk? Sep 13, 2014 at 11:57
  • Why i cant get results for "Sup" ?
    – Nikhil J
    Sep 13, 2014 at 14:03
  • Sorry, I can't answer "Why" questions, I didn't build the product. All I can say is it doesn't work that way. If "Sup" was a word stem like "teach" you will get results for "teacher" and "teaching" but "sup" is not a word root in English. Sep 14, 2014 at 15:26
  • appreciate your response . But i dont get result for "Super" . . but yes , for asterisk i do get all required results.
    – Nikhil J
    Sep 15, 2014 at 0:55
0

For displaying the search verticals, you might want to try to check the Search Settings in Site Settings to see what all verticals are there.

As far the results are concerned, the search might be retrieving based on exactly equals to condition.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.