1

When I open SharePoint Designer 2010, and open master page folder, the folder is empty, and no files are showed. If I go to browser and check the same folder, all files are there.

How can I fix it?

  • 1
    could you please explain it and give more information to better understand it. – Waqas Sarwar MVP Sep 11 '14 at 13:28
  • When I open Sharepoint Designer 2010, and open master page folder, the folder is empty, any file are showed. If I go to browser and check the same folder, all files are there. How can I fix it? – Carlos Gon Sep 11 '14 at 14:09
  • what permission level you have? social.msdn.microsoft.com/forums/sharepoint/en-US/… – Waqas Sarwar MVP Sep 11 '14 at 14:17
  • The highest level. With the same user I could see all the files before. I don't know what happened to change it. – Carlos Gon Sep 11 '14 at 15:12
  • I have to install all sharepoint site again to resolve it. thanks – Carlos Gon Jan 26 '15 at 14:02
1

To prevent users from customizing master pages on your SharePoint sites, you can uncheck the Enable Customizing Master Pages and Layout Pages on one or both of the SharePoint Designer Settings pages. When this option is disabled, users will no longer see the Master Pages or Page Layouts links in the Navigation pane of SharePoint Designer.

SharePoint Designer settings pages To manage how SharePoint Designer 2010 is used in your organization, you can use one of two SharePoint Designer Settings pages:

  • Central Administration > SharePoint Designer Settings
  • Site Collection Administration > SharePoint Designer Settings enter image description here

check more here

http://office.microsoft.com/en-us/sharepoint-designer-help/managing-sharepoint-designer-2010-HA101838275.aspx#_Toc257189514

http://office.microsoft.com/en-us/sharepoint-designer-help/introduction-to-sharepoint-master-pages-HA102019628.aspx

| improve this answer | |
0

Navigate through All Files->catalogs->masterpages you would be able to see the files.

| improve this answer | |
  • I can't see the catalog folder neither – Carlos Gon Sep 11 '14 at 15:39
  • It can be a permission issue. Check your permissions – Hardik Kothari Sep 11 '14 at 15:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.