0

on some computers we have the problem that users are not able to open a Word document from Sharepoint.

It says that an "Undefined error occured" when starting the Word web app:

enter image description here

I discovered that on that machines the 4 Sharepoint Addins are only 32 bit:

enter image description here

On my machine (Windows 8) instead it shows that they are 32 and 64 bit:

enter image description here

Could that be the problem?

As far as I understood, these addins are installed with Office. I tried to reinstall Office 2013, to repair it but it did not help. The addins are still missing...

Computer configuration that has problems:

  • Internet Explorer 11.0.9600.17280
  • Windows 7 Professional 6.1.7601 64bit
  • Office 2013 64-bit (German) 15.0.4569.1506

Any suggestions on how to resolve this issue?

Additional Info: the task manager shows me 2 iexplorer.exe processes; one for 64bit and one for 32bit; but there is only one IE running.

enter image description here

  • are you using the 64Bit of Browser or 32Bit? – Waqas Sarwar MVP Sep 11 '14 at 13:35
  • try with 32 bit of browser and also with compatibility mode – Waqas Sarwar MVP Sep 11 '14 at 14:12
  • As far as I understand IE11 is automatically 64bit on a 64bit operating system. Couldn find out which version is used for the actual page. The task manager says that the iexplorer.exe is in C:\Program Files\Internet Explorer -> 64bit. Tried also the compatibility mode and to change the document type but always the same error... – Manfred Ramoser Sep 12 '14 at 7:10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.