0

I'm standing up a new development SP 2013 standalone site on Windows 2012 R2. Not much has been done with this environment. My problem is that I can only access Central Admin by localhost:port, not my hostname:port.

I've looked at various posts suggesting DisableLoopbackCheck or adding hostname & FQDN to BackConnectionHostNames, but that still hasn't resolved my issue.

When I go to localhost:port, no credentials required. When I go to hostname:port, prompt for credentials but never accepted. When I go to 127.0.0.1:port, prompt for credentials and accepted.

Let me preface all this with after the installation completes for SP, the Product Conf Wizard will never complete for me. It always fails at "Failed to create sample data." I read that manually sharing the Analytics_GUID dir and updating the ACL would be a part of the solution, but the directory is never created. So when that fails, I proceeded to go to CA and that's where I run into the current problem. Maybe it's all related.

Anyone have any suggestions as I'm at my wits end. Thanks in advance!

8
  • i think first make sure Config wizard completed sucessfully, could you pelase put the complete error you are getting?
    – Waqas Sarwar MVP
    Commented Sep 10, 2014 at 18:57
  • The original wizard reported Failed to create sample data <nativehr>0x80070005</nativehr><nativestack></nativestack>Access denied" But when I run it again, I get Failed to create sample data. An exception of type System.NullReferenceException was thrown. Additional exception information: Object reference not set to an instance of an object. Commented Sep 10, 2014 at 19:11
  • did you try to add the Permission to Analytics GUID folder try to add everyone with full control?
    – Waqas Sarwar MVP
    Commented Sep 10, 2014 at 19:14
  • I wish I could but that directory doesn't ever get created. In C:\Program Files\Microsoft Office Servers\15.0\Data\Office Server, I only have \Applications and \CanonicalResources Commented Sep 10, 2014 at 19:18
  • check this link sachintana.blogspot.ca/2012/08/…
    – Waqas Sarwar MVP
    Commented Sep 10, 2014 at 19:20

1 Answer 1

2

The answer to my problem is quite simple. Stand-alone installation is a POS. I installed SQL 2012 Standard and have had no issues whatsoever going through the installation and Product Configuration wizard.

1
  • This was my experience also. Note that there are several posts which refer to the Analytics_GUID share - That share is not present in Foundation version installations. The solution is install SQL Server Express separately and choose Farm installation (even if SQL is on the same machine).
    – Joel Tipke
    Commented Sep 24, 2014 at 16:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.