2

I have downloaded the hotfix, but it is still not working. how do I know if I am opening the correct IE?

I need to be able to open in explorer view and have searched many different ways on the net about how to do so and no one has given me a solution to fix this issue. Can anyone help?!

7
  • Have you downloaded the hotfix for IE? What is the version of IE and SharePoint you using?
    – Zakir HC
    Sep 9, 2014 at 10:53
  • As far as I am aware yes, but I could be wrong. I'm using Internet Explorer 11 and not sure what version of SharePoint I am using.
    – Dannah
    Sep 9, 2014 at 11:00
  • I mean what is the edition of SharePoint... 2010 or 2013 you using?
    – Zakir HC
    Sep 9, 2014 at 11:38
  • We use the Online Microsoft Office SharePoint 2013
    – Dannah
    Sep 9, 2014 at 11:47
  • Any specific error you encountered while opening SharePoint list in Windows Explorer? If yes please post it.
    – Zakir HC
    Sep 9, 2014 at 11:53

4 Answers 4

3

If the error is "The Control is currently disabled", that means the button is grey out and you cannot click it.

  1. Make sure the SharePoint site is added inside trusted sites zone.

  2. Make sure the ActiveX Control is enabled in Internet Explorer.

    2.1 Select Tools --> Internet Options menu from the Internet Explorer.

    2.2 Select the Security tab from the Internet Options dialog.

    2.3 Select Local Intranet Web content zone and click Custom Level.

    2.4 Make the following options available under ActiveX controls and plug-ins is Enabled.

  3. Make sure your Internet Explorer version should be 32-bit.

    3.1 In IE click Help from the top menu bar.

    3.2 Click About Internet Explorer and check the version.

If its mentioned 256 bit then you have a 32 Bit IE installed, if its mentioned 64 bit then you have a 64 bit IE installed.

4
  • It is in the trusted site zone. How do I check the ActiveX Control and the 32-bit?
    – Dannah
    Sep 9, 2014 at 12:12
  • I have edited my answer, you may check now.
    – Zakir HC
    Sep 9, 2014 at 12:20
  • It says my version is : 11.0.9600.17239
    – Dannah
    Sep 9, 2014 at 12:23
  • does IE-11 comes up with 32 bit version? Earlier we had IE 9 in our organization, "Open in Explorer" used to work on 32bit version, however recently we upgraded to IE11 and i do not see an option of IE11 32 bit. Jan 14, 2015 at 17:52
1

Responding to the question: Open in explorer not working, Internet Explorer 11

Answer: Tools > Safety > ActiveX Filtering

Attempt to view SharePoint Files in Explorer view....worked for me ...hope it works for you

0

The problem could be with IE11 Edge mode. If you open Developer Tools > Emulation > Document mode > 10 it might help. From developer's prospective there should be a tag in the head of the page to force IE use 10 document mode. This tag exists in OOTB sharepoint master pages...

-1

Follow the below steps:

  1. Start the Windows Server Manager.
  2. In the tree view, highlight the Features node.
  3. In the details pane, click Add Features.
  4. In the Add Features Wizard, check the Desktop Experience box, and then click Next.
  5. Click Install.
  6. When the Add Features Wizard has finished, click Close.
  7. Click Yes when promoted to restart the computer.
17
  • How do I find Windows Server Manager?
    – Dannah
    Sep 9, 2014 at 12:35
  • Start->Administrative Tools->Server Manager Sep 9, 2014 at 12:37
  • I don't have Server Manager listed
    – Dannah
    Sep 9, 2014 at 12:39
  • Are you using windows 7? Sep 9, 2014 at 12:40
  • Yeah, but another company set the computer up
    – Dannah
    Sep 9, 2014 at 12:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.