0

I am working in SP2013.

  1. I deleted the Home page posts web part and added again but it was showing different view.

  2. Also I edited the individual blog post current view, unchecked the column, click OK, I am unable to see the webpart.

Can you please any one help on these 2 issues? enter image description here

temporarily i fixed the issue but again editing the individual webpart unchecked the any column in the view i am facing the same problem.can any one help on this issue for permanent solution.

1

If i remember it right, add the Posts web part, edit and select Summary View, apply and save and then select a Post Layout from the Blog Tools webpart, then you should get it looking like the blog again. ( Any HTML will render when you save the page. )

For you second question i cant really understand what you mean. What web part is missing? A picture might help. Add ?Contents=1 to the URL to see what web parts are on the site.

7
  • 1 st one is working fine thanks.2nd one having the issue with individual posts.Example: i am having 10 posts in home page,i will click on the 1st post i will redirect to /Lists/Posts/Post.aspx?ID=1 page.here i edit the webpart current view unchecked the column and click ok.Now i am unable to see the Posts. If you want more information means please tell me......Thanks for your help for 1st solution – phani Sep 9 '14 at 7:37
  • I need more details, can you attach a picture? What column are you unchecking? – Christoffer Sep 9 '14 at 7:49
  • If i unchecked any column issue is coming, not only particular column,I added the picture please check it once – phani Sep 9 '14 at 8:06
  • Please add a picture to your question, i can't understand what the problem is. What are the steps you are taking? Click on a blog post and then edit the page and uncheck what? – Christoffer Sep 9 '14 at 8:11
  • I added the Picture in my Top Question,I am editing that web part in the current view i am unchecked the Column (if i unchecked any column) click ok,i am unable to see the body of that post. – phani Sep 9 '14 at 8:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.