1

So I used the info I found here (https://stackoverflow.com/questions/4751691/best-way-to-implement-faq-on-sharepoint-site) to build a FAQ list for my company. However, it has some issues that I can't seem to figure out. I'm on Sharepoint in Office 365, so I guess the 2014 version?

Here's my list: Q:XXxxxxxx (1)

As you can see, it still has a tiny (1) at the end of each list item. The company doesn't like that. What is that, and is it removable?

Also, I've been trying to get these questions into a specific order, with "Q:What is the compelling...." being first on the list. I've added an additional column, called Order, which gave each item a number between 1 and 5, and tried sorting in ascending order, but it's just ignoring me. It will only sort by alphabetical order. I've also tried sorting by Created and Modified, making sure that question was modified last. Does nothing. What am I missing?

Thanks in advance.

  • post screenshots of the grouping and sorting sections of the edit view screen, and the names of the fields selected in the view. Your answer will be in there. – Derek Gusoff Sep 8 '14 at 20:02
  • I guess you are grouping by the Q field. The (1) is the number of items in the group – XristosK Sep 8 '14 at 20:26
  • Ah. Makes sense. Yes, grouping by Q. I'm guessing there's no way to hide that group count?I finally just numbered my questions in the title. It was the only way to make them sort. – Dollface1280 Sep 8 '14 at 20:38
1
  1. To make ordering wok, you need to add another column which is named 'DisplayOrder' and define the priority of displaying in order.

  2. This has happened because you have grouped the list items by something. So remove the grouping in the view settings or you can customize the XSLT to display the appropriate.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.