0

We're expecting FAST Search to return results from a Record Library but it's not. The Record Library has permissions set at the folder level. We didn't set any exclusion rules. We weren't able to find out any helpful info in the crawl log history & FAST logs.

Do you have any suggestions how to further troubleshoot this issue?

Thank you!

3
  • Not useful as in no log entries for that library/folder or did you get some other message in the crawl log? Sep 5, 2014 at 16:16
  • No log entries for that library/folder..
    – Celbester
    Sep 6, 2014 at 8:35
  • 1
    Check library settings if it's marked to be excluded. Only rationale to me if there is not a crawls rule preventing it. And I guess you have tried a full crawl as well(?). Sep 6, 2014 at 12:17

2 Answers 2

0

Please check the Library settings and make sure search option is not off.

go to Library settings > advance Settings > middle of the page you will see Search headings, make sure it is turn of(select Yes).

enter image description here

1
  • Yap, it's turned on.
    – Celbester
    Sep 5, 2014 at 4:10
0

We were already doing incremental crawls but a full crawl solved the problem. We did not do an index reset, just a full crawl. Thank you for your suggestions!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.