1

I have SharePoint server 2013 with SP1 , and we are using Microsoft lync 2010. Previously the Lync presence status was showing up inside SharePoint sites. But today this stop working, although we did not make any changes to our environment, so can anyone advice what might be causing this problem please?

currently we will get an empty box for the status as follow, baring in mind that i am singin to lync from my machine:-

enter image description here

0

I know you are asking for Lync2010 => SP2013 relation issue, but maybe the below helps you:

Sharepoint 2013 Presence blank

Is presence still enabled on your webapp?

Browse to central admin > Manage web applications > choose your web app > General Settings > Person Name Actions and Presence Settings

With additional actions and Online Status enabled, online presence information is displayed next to member names and the additional actions appear when users right-click on a member name anywhere on this site.

Enable additional actions and Online Status for members: Yes

Comment from @LeeHarrison in relation to above quote:

Hmm, well it was enabled. I disabled it anyway and then re-enabled it and that seems to have fixed it. Not sure why this occurred, but thanks for pointing me in the right direction. – Lee Harrison

5
  • i have this already enabled, so i disable it then re-enable it ,, but this did not fix the problem...
    – john Gu
    Aug 29 '14 at 11:45
  • i have noted that this problem is happening on some machines not all of them..
    – john Gu
    Sep 4 '14 at 9:51
  • @johnG Can it be a simple case of the users viewing the site have not logged on to Lync? If the user viewing the site is not logged on to Lync the Lync-status for others cannot be shown.
    – user2536
    Sep 4 '14 at 10:32
  • as i said before users are login to their local lync..
    – john Gu
    Sep 9 '14 at 12:08
  • not sure what happened, but i have installed Visio 2010 and after the install the lync presence status worked again !!!
    – john Gu
    Sep 11 '14 at 10:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.