1

I am using Sharepoint 2013 Stand. I have created a subsite and selected a teamsite template. There was OOTB an documents library named "Documents". I went to the document library and click on "Add new document" link. Then I see a popup with this error:

The Ribbon Tab with id: "Ribbon.Read" has not been made available for this page or does not exist. Use Ribbon.MakeTabAvailable().

What is going wrong?

enter image description here

enter image description here

The other way to add a new word document is working:

enter image description here

  • try to create another subsite with the same tempalte and try their? any customization on site? – Waqas Sarwar MVP Aug 22 '14 at 16:27
  • No this is a clean team subsite. – Ola Aug 25 '14 at 7:55
  • That does not look like the standard "New document" button on a list view. It opens the upload dialogue OOTB – Robert Lindgren Aug 28 '14 at 13:54
  • I realy didnt customize it. The button "+ nieuw document" is just the dutch language pack. I also removed this document library and created a new one. Same error. – Ola Aug 28 '14 at 15:30
  • 1
    The only times i've run into this problem was with a wiki template.. is the wiki feature activated in the site? – Christoffer Aug 28 '14 at 16:57
0

If the master page is edited you should check on the edited code snippets. Probably should use Ribbon.MakeTabAvailable().

Also check on a similar article link here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.