1

I am Usign 'pause' in Workflow with Sharepoint 2010
and I want to pause my Workflow for 1 minute:

enter image description here

But this 1 minute has a delay of 5 minutes...
Is there a way to fix this?

  • Try to change it to 0.2 ? – Michael Colbs Aug 21 '14 at 17:02
3

The pause in Workflow is used by SharePoint Timer Job, when the timer job runs, the workflow run.

The default time is 5 minutes. So If something starts at 15:02, at 15:05 the timer job will process. Note that this time can be extended if the timer job cannot complete all the tasks. Eg. 15:02 starts, but only at 15:10 timer job can complete the request to "unpause" the workflow.

You can change in CA the timer job processing time, but you should know that maybe in 1 minute is not enough to process everything.

(Monitoring > Timer Job > Job Definitions > Job Title: Workflow) enter image description here

| improve this answer | |
  • 1
    I cant find this option(Monitoring ) in my settings... how can I find it? – Lugarini Aug 21 '14 at 19:29
  • 1
    It's in central admin. Do you have access to that? – Steve Lineberry Aug 21 '14 at 19:43
  • 1
    Here is SharePoint 2013, but in Central Administration it is the same menus of 2010: i60.tinypic.com/i1bnra.png – Victor Martins Aug 21 '14 at 19:45

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.