0

I have Migrated one site from 2010 to 2013. We have used Evaluation site to test migration, and resolved most Issues. once we have migrated the site, we came across one UI issue which was not part of Evaluation site. enter image description here

If you can provide any help, Primary investigation says Microsoft has changed their CSS

https://prod.msocdn.com/3.06.5615.1/en-US/css/O365ShellCore.css

the class which are responsible for the bad UI are as belows.

    .o365button {
background: none repeat scroll 0 0 transparent;
border-width: 0;
color: #333;
cursor: pointer !important;
font: 14px 'Segoe UI','Segoe WP','Segoe UI WPC',Tahoma,Arial,sans-serif;
padding: 0;}




    .o365cs-base.o365cst.o365spo button.o365cs-spo-topbarMenuOpen, .o365cs-base.o365cst.o365spo button.o365cs-spo-topbarHover, .o365cs-base.o365cst.o365spo a.o365cs-spo-topbarMenuOpen, .o365cs-base.o365cst.o365spo a.o365cs-spo-topbarHover {
background-color: yellow;
border-color: #dedede;
color: #000;}

Has any of you have encountered the same issue?

What is the workaround to make your site safe from future Microsoft changes?

-1

It is again back to normal. It seems Microsoft has done some correction.

@wjervis, Thanks for adding link which shows there are other people also affected.

  • Will Someone give details, why this has been downvoted? It will really help me learn things better, and stop me doing same mistakes again. – Devang Zala Aug 21 '14 at 6:38

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.