1

I have a fresh sharepoint 2013 installation and when I logged in with my credentials, the new web application icon was disabled in the web applications window.

2

Solution 1:

Start -> All Programs -> right click on SharePoint 2013 Central Administration -> click on Run as administrator

Still the Issue occurs, follow solution 2

Solution 2: Start –> Control Panel –> System and security Now here under Action center click "Change user account control settings". Get the scroll bar to never notify. Click on OK. Restart your system. Now open the browser in "run as administrator" mode. Browse to the create web application page and the button will be enabled.

Solution 3:

  1. In the browser, click on "Tools", then on "Internet Options" (Here on IE 10)

  2. Click on the "Security" tab, select « Local Intranet » then click on « Sites »

  3. Verify that the "Automatically detect[...]" option is selected, then click on "Advanced".

  4. Click on "Add" to add the URL. Click on "Close".

  5. Validate all window and relaunch IE : the functionality will be available.

  • An extended version of my answer :) – Muhammedh Aug 18 '14 at 9:34
1

Try opening the Internet Explorer in Administrator mode and plus the settings modification made by @Anuja as explained above!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.