1

Anyone else having an issue with PerformancePoint 2013 timing out when querying a cube? The strange thing is that it works in PP 2007.

  • more information required....check this one may help u sqlblog.com/blogs/jorg_klein/archive/2009/02/06/… – Waqas Sarwar MVP Aug 8 '14 at 21:47
  • also try to increase the time-out value in the datasource. "value Set the duration of no response before a data source query is canceled"msdn.microsoft.com/en-us/vsto/ee620542(v=office.12) – Waqas Sarwar MVP Aug 8 '14 at 21:50
  • Thanks for the links. I will re-examine the query, but like I said, the query works in our PerformancePoint 2007 environment. I do have the data source query time out set to 3600 seconds which is the maximum allowable. I also have made all the changes recommended in the following blog: social.technet.microsoft.com/Forums/en-US/… – KellyS Aug 11 '14 at 15:28
  • From the ULS logs: A PerformancePoint service application call was aborted by the caller. This may indicate the HttpRuntime executionTimeout for the Web Application is configured to a value smaller than the DataSourceQueryTimeout for the PerformancePoint Service Application. – KellyS Aug 11 '14 at 20:49
  • may be, you can try to change the setting...you can via web.config of web application(on all servers) – Waqas Sarwar MVP Aug 11 '14 at 20:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.