0

I created a shared calendar in SP 2013 with 4 different views. When I create an event, it does not appear in the default calendar view, although the item has been created as it is visible in the view "All Events".

What am I doing wrong? Thanks in advance!

2
  • any filter on the default view? could you please check it?
    – Waqas Sarwar MVP
    Aug 8, 2014 at 15:30
  • No, there is no filter applied to the default view...
    – ACB
    Aug 11, 2014 at 14:12

1 Answer 1

0

Make sure the view is correct. Check filters on the list view.

3
  • There are no filters set currently... I deleted my old calendar and created a new one without customizing anything, because I wanted to try if it worked at least there, but the same problem occurs... events are created but not displayed
    – ACB
    Aug 11, 2014 at 14:09
  • I just changed the calendar in the list settings to "use this calendar to share member's schedule=no" and afterwards all the events were displayed. So the reason must be that those items aren't visible in shared mode... How can I accomplish to make them visible in shared mode?
    – ACB
    Aug 11, 2014 at 14:19
  • Remove default view, add new and check items. Jan 29, 2019 at 6:45

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.