0

I have created a cube in SQL Server 2014 using the Adventure Works database and following the tutorial on msdn. Next, I deployed it through Analysis service to integrate it with Dashboard Designer on Sharepoint 2013. However, I could not succeed.

I know for sure that the cube is deployed fine for two reasons:

  1. I strictly followed the tutorial.
  2. I connected the cube with Excel using the analysis service successfully.

My futile attempts to resolve the issue after research are as follows:

  1. I changed the web config file to modify the versions under runtime.(suggested here)
  2. Restarted the performancepoint services twice.
  3. Used the standard connection option as well as the connection string.
  4. I checked the security rights of the cube and assigned Everyone the rights temporarily.

The drop down return empty list in databases and empty list in cube too. It does not give any error, just loads and gives an empty list.

Please help!

  • I have the same problem. I solved it in sql server 2012 and sharepoint 2013 but with sql 2014 it doesn't work. – user32397 Aug 12 '14 at 7:55
  • What did you do for sql server 2012? – Salik Aug 12 '14 at 9:33
0

I had the same problem. I resolve it adding the user account of performancepoint service to the cube. Everyone is not enough.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.