0

I created a workflow in SharePoint Designer, for the Document Library Costs. Now when I go to costs on SharePoint Online.

Under Library, Workflow Settings.

It does not show the workflow associated with the list.

Why is that?

Also if I go to lists and libraries in share-point designer then go to my Costs Library and I click new workflow. Then create one, it does not show up there either. Why does it not show up in workflows associated with this list?

  • 1
    Just to verify I got this right, going to the Library > Settings > Workflow Settings does not display the workflow, but going to the Library > Document > Workflows shows the workflow under the 'Start a new Workflow' section? – wjervis Jul 30 '14 at 18:39
  • Its not showing up in either places.... corrected my question to make it a little more clear. – Michael Downey Jul 30 '14 at 18:43
  • 3
    Can you verify the workflow was published and not just saved? – wjervis Jul 30 '14 at 18:43
  • 1
    What do you mean you created one from Microsoft Online? To verify it's published, simply republish it. – wjervis Jul 30 '14 at 18:51
  • If I create one from Share Point Online it shows up. Although not from ones created in SP Designer. How would I verify these. In workflows in designer it shows created date. Is that verified – Michael Downey Jul 30 '14 at 19:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.